Review Process for End Users in
CodySoft®’s Collateral Management
Module®
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Logging in for the first time:
CodySoft® sends you a confirmation email when you are first added to the list of registered users at
the start of a project.
1. From the confirmation email, click the first link. The Reset Password page displays, where you will

establish your password.
NOTE: Clicking the second link in the email will cancel the request, and you will not have access to

CodySoft®.
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In the New Password field, enter a new password
In the Confirm New Password field, enter the new password again.
Click Submit.

You will then be brought to the main login page, where you will be able to login for the first time.
Please remember that your user name is your email address to which we sent the welcome email.

ok wN

Login

Local Login

Username
Password

[J Remember My Login

Forgot Password

Main Dashboard

The main dashboard is the first screen you see after you log in to CodySoft. It provides you with access

to the different modules your company has licensed.
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The csCM on the menu bar on the left side of the screen is an acronym for is CodySoft®’s Collateral
Management Module®. To launch the Collateral Management Module:

1. Click csCM. The Launch ¢sCM button appears

2. Click Launch csCM.

NOTE: To access Collateral Management directly in the future:

1. Bookmark http://cm.codysoft.net in your web browser.

2. Select the bookmark to go to the login screen

3. Enter your username and password. The Collateral Management Dashboard displays.

CodySoft Review Process

As an end user, you can respond to review tasks you are assigned, and you can mark up
documents using the Markup Tool during Concurrent review, or edit copies of Word documents
using Edit File during Routing Review, to indicate where changes are necessary. When you are
marking up documents using the Markup Tool, you'll be able to see other users’ review
comments also. Multiple users can edit the same review document simultaneously.


http://cm.codysoft.net/
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Accessing your tasks for review
There are several ways you can access your tasks for review:

From the email you receive when you are assigned a task. Here is a sample email:

admin@codysoft.com Stephen Eillias
You May Begin Your Task

o If there are problems with how this message is displayed, click here to view it in a web browser,

&

Collateral
module ®

Request Details:

Project Name: Stephen B Review Project

Project #: 309
The following task has been assigned to you (see below) and you may begin now.
Task: Template Review Task - Please review HPP MAPD EOC (Markup Tool)
Description: You have been assigned a review task.
Start Date: 2016-07-29
Due Date: 2016-08-02

Link to project: Project

1. From the email, click the Project link.
2. Login again if necessary (this step depends on which browser you are using.)
3. Click the link in the email again if you were required to log in

The document opens, ready for editing.

You can also get to your tasks after you log in from the Review tab in the project in which you were
assigned a task:

1. OpenaProject
2. Click the Review tab. Your tasks for review are listed:
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Review Tasks

v Tasks - Active Reviews

Stephen B Test Review Please review HPP MAPD EOC 7/29/2016 8/2/2016 Markup Tool D

3. Inthe Edit Method column, click the Markup Tool if a Concurrent review (or click Edit File if a
Routing review) to open the file for editing
You can also get to a task after you log in from the Notifications icon at the top right of the main
CodySoft screen.

1. Click the “You May Begin Your Task” message to open the task email
2. Click the Project link to access the document for editing.

Marking up documents with the Markup Tool
The PDF Markup tool is an easy-to-use editor that provides document reviewers with a simple interface
to make edits:

January 1 - December 31, 2015 S v —
Wsiapdcodyconsuitng.com Annctations area - .

Evidence of Coverage:

Should be 2032

aniluseodyeonsuitiog com

Your Medicare Health Benefits and Services and Prescription Drug Coverage

as a Member of [[Plan_Name]] [[Plan_Type]]

Mavigation area Users
[Optional: insers beneficiary name| annotations anea
[Optienal: insert beneficiary address]

This booklet gives you the details about your Medicare health care and prescription drug
coverage from January | — December 31,2048t explains how to get coverage for the health
care services and prescription drugs you need. This is an important legal document. Please
keep it in a safe place.

This plan, [[Plan_Name]], is offered by [[MAO]]. (When this Evidence of Coverage says “we,"
“us,” or “our,” it means [[MAO]]. When it says “plan” or “our plan,” it means |[Plan_Name|].)

[Insert Federal comtracting statement |

[Plans must insert language abour availability of alternate formars (e.g.. Braille, large pring,
auiclicr iapes) as applicable.|

The screen is divided into three main areas:
e Annotations area — The center area where you add annotations

e Users Annotations section — On the right, where all annotations made to the document are
listed.

e Navigation area — On the left, available by clicking the arrow to expand it, where you can
navigate through the document, filter the annotations, chat with other reviewers, and export
your annotations.
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Annotations Area
Adding an edit or comment is as easy as clicking in the annotations area.

1.

Click, or click and drag to identify a section where you want to make an annotation. As soon as

you click, the annotations dialog box displays:

Benefit Comment Question

Cancel Save
V

Click the HIGHLIGHT dropdown to change the annotation type. The dropdown list displays the

choices for annotation type:

Highlight—marks the text with highlight

Underline—marks the text as underlined

Insert—allows you to insert text in the annotation
Strikethrough—marks the text as strikethrough

Edit—copies the selected text into the annotation for editing

Mark section—to mark an entire section for annotation.

Enter text in the text box that describes the annotation, for example “Check plan types” or

“Update contract year.”

Click the TO dropdown in the upper left of the dialog box to select whether to make the

annotation visible just for yourself or for all users assigned to the review.

Optionally select one of the tags to enable you and other reviewers to narrow the annotations
to a subset, for example, Benefits questions. Your system administrator sets up the appropriate
tags for your use. Highlight color is based on the tag type:

o Benefits in purple
o Commentsinred

o Questions in green

Click Save to save your annotation or click Cancel to cancel your annotation.
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The tool uses your last selection of annotation type for the next annotation. You can change the type
when you make the next annotation.

Users Annotations Area
The Users Annotations area keeps track of your annotations and those of others:

Stephen2 Billias2 — All Viewers, Today
08:14

Update year to 2020

Sb — All Viewers, Today 08:18

Check plan types

Stephen2 Billias2 — All Viewers, Today
08:15

Mot inserting beneficiary info

Sb — All Viewers, Today 08:56

Section Title

If more than one person is reviewing the same document, their annotations appear in real time while
you are in the review.
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You can reply (add a comment) to an existing annotation in the document, and edit an annotation you
have made:
3

Stephen Billias2 — All Viewers, Today

08:15

Mot inserting beneficiary info
Reply

NOTE: You can only delete annotations you have made, not the annotations of others.

Navigation area

Navigation

The Navigation area provides many tools for working in the review:

« 1/ 1]280 » | VIEW WINDOW  TOOLS Q 100%  ~ ] ~

In the upper left of the Navigation area you can page through the file using the left and right arrows or
enter a page number to jump to that page. Several menu choices provide additional functionality.

View menu

From the View menu you can choose where to show the Notes, or to hide them, and you can also access
a view of all pages as thumbnails for navigation purposes.

gt
FILE VIEW WINDC

NOTES ON TEXT 1

—,
LA

LA

LA

NOTES AT BOTTOM
HIDE NOTES

THUMBMNAILS
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Window menu

From the Window menu you can change your view of the annotations by zooming in or out or setting
the view to fit the width or the page size or rotate the page view.

WINDOW

ZOOM IM
Z00M OUT
FIT WIDTH
FIT PAGE

ROTATE PAGE

Tools menu

From the Tools menu you can use the Find functionality to search the document, locate Word
bookmarks, or bring in material from the Clipboard.

E:JC:LE

FIND

BOOKMARKS

CLIPEOARD

Chat

The Chat choice enables you to chat with other users who are on the review. This feature is useful for
real time conversation about a document. Chats are not saved in the Markup tool.



Notes
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The Notes choice gives you the opportunity to Filter the list of annotations by date, by tags, and by
authors of annotations. You can find notes using a search bar and group the notes by various elements

also.

J Notes iif Thumbnails

Filter ~

Find ot
Group by: Date v
Date
O tday O3days O 7days O 14days @ All
[ | Show Unread Notes
Tags

No ¢
o 198= Rezet

Authors

Stephen Billias (you)

2 ! 2 notes shown
~ February 23 (2 notes)
Stephen Billias (You) — All Viewers, Yesterday 08:13 AM

page 1
Fix date

Stephen Billias (You) — All Viewers, Yesterday 08:13 AM

page 1
Should be 2022

10
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Thumbnails

The Thumbnails choice allows you to view the pages of the document as thumbnails in a variety of sizes.
Click any thumbnail to go to that page.

CHAT NOTES THUMBMAILS
SMALL MEDIUM LARGE EXTRA LARGE
i
& _:_';1_:.__
4
5
Sizing icons
The review space provides these additional navigation tools:
e The plus or minus looking-glass icons increase or decrease the display of the
annotations area.
100% w
e The sizing dropdown gives you a set of choices for resizing the annotations

area

l

e The vertical double-arrow positions the entire annotations area vertically as a single page

11



e The horizontal double-arrow

page

Complete review

Getting Started in CodySoft

positions the entire annotations area horizontally as a single

Click Exit Review to leave the review without completing it. All changes you have made during the

review session are saved automatically.

When you have made all annotations and added all comments to other reviewers’ annotations:

1. Click Complete Review to end your review. The Confirm Commit Changes dialog box displays:

Confirm Commit Changes

WARNING!

Once changes have been committed, your review task will be
marked as complete, and no further changes will be allowed.

Please enter review task time:

h

m

2. Enter the time you spent on the review.

3. Click Commit.

Commit Cancel

Your changes are committed to the database and available to the document creator or project manager,
and the task is marked as complete automatically.

Click the eye icon b on a completed task to see a PDF of the completed review file with all collated
markups or click the .CSV icon "# to download a .CSV file of the comments in Excel format

12
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Review Tasks

T Tasks - Active Reviews

e

SBTemplate50919 Review sample EOC 5/58/2018 5/30/2019

When all reviews in a round of review are complete, it moves to the Completed reviews section.

¥ Tasks - Completed Reviews

TestReviewProcess7518-2 TestReviewTemplate2Round1070518 7/5/2018 7/5/2018

Click the template name on a completed review to see a PDF of the completed review file with all
collated markups.

Editing documents in Edit File

If the review is Routing and the Edit Method is Edit File, click Edit File from the Review tasks section on
the Reviews tab page. The document opens in whatever format the document was created. This might
be a Microsoft Word file, an Excel spreadsheet, a graphic image, or several other formats. If you are
working in Microsoft Word, be sure to turn on Track Changes so that other reviews can see your
changes.

NOTE: If more than one reviewer is assigned an Edit File review, the file is locked by the first person who
opens it; only one person can edit the file at a time. You'll need to wait until the file is available for
editing.

NOTE: You can save your changes in CodySoft and return to a review later to complete it. When you
return to the file, you can add, edit, or delete previous changes.

13
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Completing tasks on the Review tab
When you have made your changes and saved the file, you can mark the task as complete:

1. From the projects list, go to the project for which you just completed the task.

CollateralManagement

Home  Projects Rules Library Archives  Admin

Main Dashboard

Dashboard

My Projects Tasks My Discussions Submissions
My Projects
Expand Table

\]ob Number Project Title Media Type Status

2737 MA_CA_2018 H0562_110-003_EOC EOC InProgress

2. Inthe project, click the Reviews tab
3. From the Reviews tab, locate the task and select the checkbox at the right to mark the task
complete.
Review Tasks

~ Tasks - Active Reviews

Stephen B Test Review Please review HPP MAPD EQC 7/29/2016 8/2/2016 Markup Tool |:|
4. At the confirmation prompt, click yes to confirm you have completed the task:

Please confirm x

Are you SURE you want to complete this task?

Yes No

14
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5. Enter the number of hours and minutes it took you to complete the task:

‘ Set Actual Hours x
Hours *
I
Minutes *
0
Ok Cancel

6. Click Ok. A red checkmark indicates you have completed the task.
Review Tasks

~ Tasks - Active Reviews

Stephen B Test Review Please review HPP MAPD EOC 7/29/2016 8/2/2016

15
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